<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd"><html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en"><head profile="http://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><link type="text/css" media="all" href="https://whatjapanthinks.com/wp-content/cache/autoptimize/css/autoptimize_100cbf5e0f9206914752281aba5845dc.css" rel="stylesheet" /><link type="text/css" media="print" href="https://whatjapanthinks.com/wp-content/cache/autoptimize/css/autoptimize_c1227cabbecc00b119b9cb202fccc696.css" rel="stylesheet" /><title>Shared memories of the Super Nintendo Entertainment System | 世論 What Japan Thinks</title><meta name="generator" content="WordPress 4.9.4" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://whatjapanthinks.com/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://whatjapanthinks.com/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://whatjapanthinks.com/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://whatjapanthinks.com/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://whatjapanthinks.com/apple-touch-icon-60x60.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://whatjapanthinks.com/apple-touch-icon-120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://whatjapanthinks.com/apple-touch-icon-76x76.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://whatjapanthinks.com/apple-touch-icon-152x152.png" /><link rel="icon" type="image/png" href="https://whatjapanthinks.com/favicon-196x196.png" sizes="196x196" /><link rel="icon" type="image/png" href="https://whatjapanthinks.com/favicon-96x96.png" sizes="96x96" /><link rel="icon" type="image/png" href="https://whatjapanthinks.com/favicon-128.png" sizes="128x128" /><meta name="msapplication-TileColor" content="#FFFFFF" /><meta name="msapplication-TileImage" content="https://whatjapanthinks.com/mstile-144x144.png" /><meta name="msapplication-square70x70logo" content="https://whatjapanthinks.com/mstile-70x70.png" /><meta name="msapplication-square150x150logo" content="https://whatjapanthinks.com/mstile-150x150.png" /><meta name="msapplication-wide310x150logo" content="https://whatjapanthinks.com/mstile-310x150.png" /><meta name="msapplication-square310x310logo" content="https://whatjapanthinks.com/mstile-310x310.png" /><link rel="publisher" href="https://plus.google.com/b/113020606407561580134/" /><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=rM3vmEAbvJ"><link rel="manifest" href="/manifest.json?v=rM3vmEAbvJ"><link rel="mask-icon" href="/safari-pinned-tab.svg?v=rM3vmEAbvJ" color="#5bbad5"><link rel="shortcut icon" href="/favicon.ico?v=rM3vmEAbvJ"><meta name="theme-color" content="#ffffff"><link rel="alternate" type="application/rss+xml" title="世論 What Japan Thinks RSS Feed" href="https://feedproxy.google.com/WhatJapanThinks" /><link rel="pingback" href="https://whatjapanthinks.com/xmlrpc.php" /><meta name="description"  content="I was a computer person rather than a console person, but still this survey by goo Ranking into typical stuff regarding the SNES/Super Famicon resonates with me. I&#039;m not sure what the cubes in this photo (Google suggests dice decorated with LEDs) are made of but they look interesting! Ranking result Q: What typical" /><link rel="search" type="application/opensearchdescription+xml" href="http://whatjapanthinks.com/opensearch.xml" title="世論 What Japan Thinks Search" /><link rel="canonical" href="https://whatjapanthinks.com/2018/03/12/shared-memories-of-the-super-nintendo-entertainment-system/" /><link rel="amphtml" href="https://whatjapanthinks.com/2018/03/12/shared-memories-of-the-super-nintendo-entertainment-system/amp/" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="世論 What Japan Thinks &raquo; Shared memories of the Super Nintendo Entertainment System Comments Feed" href="https://whatjapanthinks.com/2018/03/12/shared-memories-of-the-super-nintendo-entertainment-system/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whatjapanthinks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <link rel='stylesheet' id='sccss_style-css'  href='https://whatjapanthinks.com/?sccss=1&#038;ver=4.9.4' type='text/css' media='all' /> <script type='text/javascript' src='https://whatjapanthinks.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='https://whatjapanthinks.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whatjapanthinks.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whatjapanthinks.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Almost half of Japanese understand virtual currencies to some extent' href='https://whatjapanthinks.com/2018/03/03/almost-half-of-japanese-understand-virtual-currencies-to-some-extent/' /><meta name="generator" content="WordPress 4.9.4" /><link rel='shortlink' href='https://wp.me/p3SSPe-247' /><link rel="alternate" type="application/json+oembed" href="https://whatjapanthinks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatjapanthinks.com%2F2018%2F03%2F12%2Fshared-memories-of-the-super-nintendo-entertainment-system%2F" /><link rel="alternate" type="text/xml+oembed" href="https://whatjapanthinks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhatjapanthinks.com%2F2018%2F03%2F12%2Fshared-memories-of-the-super-nintendo-entertainment-system%2F&#038;format=xml" />  <script type="text/javascript">/*<![CDATA[*/function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1520888534 52.90.98.148';
			document.forms[i].appendChild(myElement);
		}
	}
});/*]]>*/</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/>  <script type="text/javascript">window.___gcfg = {lang: 'en-GB'};

  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0235610489698925",
    enable_page_level_ads: true
  });</script>  <script src="https://apis.google.com/js/platform.js" async defer>{lang: 'en-GB'}</script> </head><body itemscope itemtype="//schema.org/Blog"><div id="fb-root"></div> <script>/*<![CDATA[*/(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10&appId=497883957028448";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));/*]]>*/</script> <div id="header" class="headernolist"><h1><a href="https://whatjapanthinks.com">世論 What Japan Thinks</a></h1><p>From kimono to keitai; research Japanese facts and figures through translated opinion polls and surveys.</p><ul><center> <small>Advertisement</small> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:468px;height:15px"
 data-ad-client="ca-pub-0235610489698925"
 data-ad-slot="5757786815"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </center></ul></div><div id="container"><div id="centrecontent" class="column"><div class="post" id="post-7943"><h2 itemprop="name" class="posttitle"><a href="https://whatjapanthinks.com/2018/03/12/shared-memories-of-the-super-nintendo-entertainment-system/" rel="bookmark" title="Permanent link to Shared memories of the Super Nintendo Entertainment System">Shared memories of the Super Nintendo Entertainment System</a></h2><p class="postmeta"> <span class="postauthor">By <a rel="author" rel="nofollow" href="https://plus.google.com/115520324708372116600" title="Ken Yasumoto-Nicolson on Google+">Ken Y-N</a></span> (				March 12, 2018 at 00:31) 
 &#183; Filed under <a href="https://whatjapanthinks.com/category/polls/" rel="category tag">Polls</a>, <a href="https://whatjapanthinks.com/category/polls/rankings/" rel="category tag">Rankings</a></p><div style="width:300px;" align="left"><table border="0" bordercolor="#FFFFFF" style="background-color:#FFFFFF" cellpadding="0" cellspacing="0" width="190"><tr><td><div class="fb-like" data-send="false" data-layout="box_count" data-width="55" data-show-faces="true"></div></td><td><g:plusone size="tall"></g:plusone></td><td><a href="https://twitter.com/share" class="twitter-share-button" data-via="WhatJapanThinks">Tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></td></tr></table></div><center></center><div class="postentry"><p>I was a computer person rather than a console person, but still this survey by goo Ranking into <a href="https://ranking.goo.ne.jp/column/4960/ranking/50985/">typical stuff regarding the SNES/Super Famicon</a> resonates with me.</p><p>I&#8217;m not sure what the cubes in this photo (Google suggests dice decorated with LEDs) are made of but they look interesting!</p><p><a href="https://www.flickr.com/photos/99183273@N08/18671787983/in/photolist-53wu1E-2PMYrE-bkYPFu-HX9RK-YuAgkr-76MXZb-4dYRyt-4x5wp9-GLoX4H-8DvFQ-Em8fY3-8dFrWH-4QJQYQ-WCsfYb-oPmcNK-5yt9dH-7TK6a-rFXc-7E3NHc-cxVcP3-7W7jf-kse6Sk-5i5A-5LB9cs-J6XSJT-7TK84-7TKb1-4G7WyQ-6UU4fv-7nYsCG-GLj9RG-4mCdK-mLZNA-7TKd9-hDGsj6-83SZK-Em8Eou-83SXZ-48eje-7ALkLa-urXN42-s2uDMz-216j3zm-vDcfDA-SNGjao-PZAkgA-yitPqW-21SVFnD-7W7hF-4bL5F"data-flickr-embed="true"   title="Hama-Würfel Super Mario World Style"><img src="https://farm1.staticflickr.com/555/18671787983_c0bcb02299_z.jpg" width="640" height="237" alt="Hama-Würfel Super Mario World Style"></a><script async src="//embedr.flickr.com/assets/client-code.js" charset="utf-8"></script><br /> <span id="more-7943"></span></p><h3>Ranking result</h3><blockquote><h3>Q: What typical stuff happened with the SNES/Super Famicon? (Sample size=500, multiple answer)</h3><table class='result'><thead><tr><th>Rank<br /></th><th>&nbsp;<br /></th><th>Votes<br /></th></thead></tr><tr><td>1<br /></td><td>Blowing dust off the cartridge contacts before inserting<br /></td><td>173<br /></td></tr><tr><td>2<br /></td><td>Blowing dust out of the cartridge slot<br /></td><td>133<br /></td></tr><tr><td>3<br /></td><td>Save data often disappearing<br /></td><td>126<br /></td></tr><tr><td>4<br /></td><td>Machine freezing even after just a light bump<br /></td><td>114<br /></td></tr><tr><td>5<br /></td><td>Random dots on the display on switching on<br /></td><td>109<br /></td></tr><tr><td>6<br /></td><td>Case soon discolouring to a yellow hue<br /></td><td>76<br /></td></tr><tr><td>7<br /></td><td>Often borrowing but not returning games<br /></td><td>75<br /></td></tr><tr><td>8<br /></td><td>Finding the previous owner&#8217;s saved data on second-hand games<br /></td><td>71<br /></td></tr><tr><td>9<br /></td><td>Far too many titles had &#8220;Super&#8221; in them<br /></td><td>70<br /></td></tr><tr><td>10<br /></td><td>Yanking on the controller cord and having the power go off<br /></td><td>66<br /></td></tr><tr><td>11<br /></td><td>Second-hand cartidges having the owner&#8217;s name written in magic marker<br /></td><td>63<br /></td></tr><tr><td>12<br /></td><td>Having a technique for inserting the cartridge correctly first time<br /></td><td>62<br /></td></tr><tr><td>13=<br /></td><td>Almost never using the Select button<br /></td><td>61<br /></td></tr><tr><td>13=<br /></td><td>Worrying over whether to marry Bianca or Nera (Flora) in &#8220;Dragon Quest V: Hand of the Heavenly Bride&#8221;<br /></td><td>16<br /></td></tr><tr><td>15<br /></td><td>Turning off the power while pressing the reset button<br /></td><td>47<br /></td></tr><tr><td>16<br /></td><td>The back of cartridges soon discolouring to a yellow hue<br /></td><td>45<br /></td></tr><tr><td>17=<br /></td><td>Encountering the &#8220;0% 0% 0%&#8221; glitch in Kirby Super Star<br /></td><td>37<br /></td></tr><tr><td>17=<br /></td><td>Fighting with parents for use of the living room television<br /></td><td>37<br /></td></tr><tr><td>19=<br /></td><td>Quite a few titles over 10,000 yen ($100) that I couldn&#8217;t buy<br /></td><td>34<br /></td></tr><tr><td>19=<br /></td><td>Pressing the eject button to launch the cartridge<br /></td><td>34<br /></td></tr><tr><td>21=<br /></td><td>Knowing how difficult to enter commands for the second player in Street Fighter II<br /></td><td>33<br /></td></tr><tr><td>21=<br /></td><td>Taking a long time to get used to the shoulder buttons<br /></td><td>33<br /></td></tr><tr><td>23<br /></td><td>Second-hand cartidges having the owner&#8217;s name printed on Dymo tape<br /></td><td>31<br /></td></tr><tr><td>24<br /></td><td>Looking up to a friend who had an auto-repeat button controller<br /></td><td>28<br /></td></tr><tr><td>25<br /></td><td>Wanting a Super Famicon Naizou TV, television with built-in SNES<br /></td><td>21<br /></td></tr><tr><td>26<br /></td><td>Eject button getting stuck in the Eject position<br /></td><td>17<br /></td></tr><tr><td>27=<br /></td><td>There are actually still titles being released<br /></td><td>16<br /></td></tr><tr><td>27=<br /></td><td>Being moved by grow, shrink and rotate functionality<br /></td><td>116<br /></td></tr><tr><td>29<br /></td><td>Irritated eyes after playing F-Zero<br /></td><td>15<br /></td></tr><tr><td>30=<br /></td><td>Looking up to a friend who had a multi-tap<br /></td><td>13<br /></td></tr><tr><td>30=<br /></td><td>Finding a rare game on a used Nintendo Power RAM cartridge<br /></td><td>13<br /></td></tr><tr><td>30=<br /></td><td>Mistakenly buying an S-Video Cable<br /></td><td>13<br /></td></tr><tr><td>33<br /></td><td>Reacting on hearing the word &#8220;Hitomi&#8221;, title of a famous dodgy adult game<br /></td><td>12<br /></td></tr><tr><td>34<br /></td><td>I still have dreams about Nintendo releasing a CD-ROM adapter<br /></td><td>10<br /></td></tr></table></blockquote><h3>Demographics</h3><p>goo Rankings asked iBRIDGE&#8217;s <a href="http://www.research-plus.net/">Research Plus</a> to conduct this survey, where on the 18th of January 2018 500 members, 50:50 male and female and aged between 20 and 39 years old, of their monitor group completed a private internet-based questionnaire. No further demographics were given.</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-0235610489698925"
 data-ad-slot="9197371944"
 data-ad-format="autorelaxed"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><table></table> <strong>Read more on:</strong> <a href="https://whatjapanthinks.com/tag/goo-ranking/" rel="tag">goo ranking</a>,<a href="https://whatjapanthinks.com/tag/nostalgia/" rel="tag">nostalgia</a>,<a href="https://whatjapanthinks.com/tag/research-plus/" rel="tag">research plus</a>,<a href="https://whatjapanthinks.com/tag/snes/" rel="tag">snes</a>,<a href="https://whatjapanthinks.com/tag/super-famicon/" rel="tag">super famicon</a></div><p class="postfeedback"> <a href="https://whatjapanthinks.com/2018/03/12/shared-memories-of-the-super-nintendo-entertainment-system/" rel="bookmark" title="Permanent link to Shared memories of the Super Nintendo Entertainment System" class="permalink">Permalink</a></p> <script>(function() {
    var cx = 'partner-pub-0235610489698925:iooj4b-xmdr';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();</script> <gcse:search></gcse:search></div><div id="respond"><h2 id="postcomment">Leave a Comment</h2><form action="https://whatjapanthinks.com/wp-comments-post.php" method="post" id="commentform"><p><input type='hidden' name='comment_post_ID' value='7943' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p> <input type="text" name="author" id="author" value="" size="30" tabindex="1" /> <label for="author">Name (required)</label></p><p> <input type="text" name="email" id="email" value="" size="30" tabindex="2" /> <label for="email">E-mail required)</label></p><p> <input type="text" name="url" id="url" value="" size="30" tabindex="3" /> <label for="url"><abbr title="Uniform Resource Identifier">URI</abbr></label></p><p><textarea name="comment" id="comment" cols="70" rows="10" tabindex="4"></textarea></p><p> <input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" /> <span id="cancel-comment-reply">&nbsp;<a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/12/shared-memories-of-the-super-nintendo-entertainment-system/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+WhatJapanThinks+%28What+Japan+Thinks%29#respond" style="display:none;">Cancel Comment</a></span></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="56445c5ba5" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="85"/></p></form></div></div><div id="leftsidebar" class="column"><ul><h4>Sign up for:</h4><ul><li><center><div class="fb-like" data-href="//whatjapanthinks.com" data-width="55" data-layout="box_count" data-action="like" data-size="large" data-show-faces="true" data-share="true"></div></center> <a href="https://www.facebook.com/WhatJapanThinks" title="Like me on Facebook" rel="nofollow">Subscribe to my Facebook page</a></li><li><script type="text/javascript" language="JavaScript" src="https://twittercounter.com/embed/WhatJapanThinks/444444/99CCFF"></script></li><li><a href="https://feedproxy.google.com/WhatJapanThinks" title="Subscribe to my feed" rel="nofollow"><img src="/images/feed-icon32x32.png" width="32" height="32" alt="RSS icon"> Subscribe to feed</a></li><li><a href="https://feedproxy.google.com/WhatJapanThinksComments" title="Subscribe to comments" rel="nofollow">Subscribe to comments feed</a></li></ul></ul></ul><ul><h4>Internal Links:</h4><ul><li><a href="https://whatjapanthinks.com/wp-login.php">Log in</a></li></ul></ul></div><div id="rightsidebar" class="column"><ul><a href="https://whatjapanthinks.com/meet-your-author/" rel="nofollow"> Find out more about me by clicking here,</a> or email me at <strong><a href="mailto:seron@whatjapanthinks.com" rel="nofollow">seron@whatjapanthinks</a></strong> with questions, requests or any other pertinent information</ul><ul></ul></ul><ul><h4>Recent Articles:</h4><ul><li><a href="https://whatjapanthinks.com/2018/03/12/shared-memories-of-the-super-nintendo-entertainment-system/" title="View post Shared memories of the Super Nintendo Entertainment System">Shared memories of the Super Nintendo Entertainment System</a></li><li><a href="https://whatjapanthinks.com/2018/03/03/almost-half-of-japanese-understand-virtual-currencies-to-some-extent/" title="View post Almost half of Japanese understand virtual currencies to some extent">Almost half of Japanese understand virtual currencies to some extent</a></li><li><a href="https://whatjapanthinks.com/2018/02/26/not-in-the-least-missed-things-from-the-early-days-of-the-personal-computer-revolution/" title="View post Not in the least missed things from the early days of the personal computer revolution">Not in the least missed things from the early days of the personal computer revolution</a></li><li><a href="https://whatjapanthinks.com/2018/02/13/overseas-travel-and-sleep-disorder/" title="View post Overseas travel and sleep disorder">Overseas travel and sleep disorder</a></li><li><a href="https://whatjapanthinks.com/2018/02/12/memories-of-feature-phones-that-havent-faded/" title="View post Memories of feature phones that haven&#8217;t faded">Memories of feature phones that haven&#8217;t faded</a></li><li><a href="https://whatjapanthinks.com/2018/02/03/three-in-five-aware-of-ai-speakers-half-of-them-want-a-google-home/" title="View post Three in five aware of AI speakers, half of them want a Google Home">Three in five aware of AI speakers, half of them want a Google Home</a></li><li><a href="https://whatjapanthinks.com/2018/01/28/ahead-of-mario-and-pikachu-which-character-most-represents-japan/" title="View post Ahead of Mario and Pikachu, which character most represents Japan?">Ahead of Mario and Pikachu, which character most represents Japan?</a></li><li><a href="https://whatjapanthinks.com/2018/01/22/electronic-cash-most-convenient-for-convenience-stores/" title="View post Electronic cash most convenient for convenience stores">Electronic cash most convenient for convenience stores</a></li><li><a href="https://whatjapanthinks.com/2018/01/21/japans-cutest-corporate-critter/" title="View post Japan&#8217;s cutest corporate critter">Japan&#8217;s cutest corporate critter</a></li><li><a href="https://whatjapanthinks.com/2018/01/18/just-one-in-seven-japanese-use-paid-for-internet-video-streaming-services/" title="View post Just one in seven Japanese use paid-for internet video streaming services">Just one in seven Japanese use paid-for internet video streaming services</a></li></ul></ul><ul></ul><ul><h4>Categories:</h4><ul><li class="categories">Categories<ul><li class="cat-item cat-item-26"><a href="https://whatjapanthinks.com/category/ask-wjt/" >Ask WJT</a></li><li class="cat-item cat-item-9"><a href="https://whatjapanthinks.com/category/opinion/" >Opinion</a></li><li class="cat-item cat-item-3"><a href="https://whatjapanthinks.com/category/polls/" >Polls</a><ul class='children'><li class="cat-item cat-item-11"><a href="https://whatjapanthinks.com/category/polls/blogging/" >Blogging</a></li><li class="cat-item cat-item-19"><a href="https://whatjapanthinks.com/category/polls/business/" >Business</a></li><li class="cat-item cat-item-12"><a href="https://whatjapanthinks.com/category/polls/e-money/" >e-money</a></li><li class="cat-item cat-item-15"><a href="https://whatjapanthinks.com/category/polls/entertainment/" >Entertainment</a></li><li class="cat-item cat-item-14"><a href="https://whatjapanthinks.com/category/polls/gaming/" >Gaming</a></li><li class="cat-item cat-item-20"><a href="https://whatjapanthinks.com/category/polls/hardware/" >Hardware</a></li><li class="cat-item cat-item-10"><a href="https://whatjapanthinks.com/category/polls/internet/" >Internet</a></li><li class="cat-item cat-item-6"><a href="https://whatjapanthinks.com/category/polls/lifestyle/" >Lifestyle</a></li><li class="cat-item cat-item-5"><a href="https://whatjapanthinks.com/category/polls/mobile/" >Mobile</a></li><li class="cat-item cat-item-8"><a href="https://whatjapanthinks.com/category/polls/politics/" >Politics</a></li><li class="cat-item cat-item-16"><a href="https://whatjapanthinks.com/category/polls/rankings/" >Rankings</a></li><li class="cat-item cat-item-18"><a href="https://whatjapanthinks.com/category/polls/security/" >Security</a></li><li class="cat-item cat-item-13"><a href="https://whatjapanthinks.com/category/polls/silly/" >Silly</a></li><li class="cat-item cat-item-7"><a href="https://whatjapanthinks.com/category/polls/society/" >Society</a></li><li class="cat-item cat-item-17"><a href="https://whatjapanthinks.com/category/polls/statistics/" >Statistics</a></li></ul></li><li class="cat-item cat-item-2"><a href="https://whatjapanthinks.com/category/site-news/" >Site News</a></li><li class="cat-item cat-item-1"><a href="https://whatjapanthinks.com/category/uncategorized/" >Uncategorised</a></li></ul></li></ul></ul><h4>Useful Links:</h4><ul><li><a href="https://whatjapanthinks.com/privacy-policy-statement/" title="Privacy policy">Privacy policy</a></li></div><div id="footer"><p> Design by <a href="http://geriandricky.maxwells.net.nz/2006/07/30/nearly-sprung-wordpress-theme/" title="Theme designed by Richard 'Jodi' Maxwell">Richard 'Jodi' Maxwell</a> &#183;</p></div><div style="display:none"></div> <script type='text/javascript'>var cnArgs = {"ajaxurl":"https:\/\/whatjapanthinks.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"31536000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":""};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201811'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' src='https://stats.wp.com/e-201811.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'57409472',post:'7943',tz:'9',srv:'whatjapanthinks.com'} ]);
	_stq.push([ 'clickTrackerInit', '57409472', '7943' ]);</script> <div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button bootstrap">Ok</a></div></div><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-591528-1', 'auto');
  ga('send', 'pageview');</script> <script type="text/javascript" defer src="https://whatjapanthinks.com/wp-content/cache/autoptimize/js/autoptimize_1af3012861d1695145d40593395066eb.js"></script></body></html>